nas-6-1 has been successfully serving data for 24 hours now, so it looks like the combination of updates resolved the issue it was experiencing.
Posted Jan 08, 2026 - 11:13 PST
Monitoring
Additional fixes have been put into place, and nas-6-1 currently working correctly again. Admin are monitoring the situation.
Posted Jan 07, 2026 - 16:41 PST
Investigating
nas-6-1 is still losing contact with its disks, which causes the ZFS file-system to suspend operation. Admins are investigating.
This directly impacts the following PI group directories: darcantugrp3 dubcovskygrpBackup ejf4grp ejf4grp epontikegrp epontikegrp group group jmearlesgrp lmillergrp lmillergrp magertongrp magertongrp zhougrp zimanyigrp zimanyigrp