nas-5-2 crashed

Incident Report for Farm HPC cluster

Resolved

nas-5-3 is once again correctly serving data.
Posted Mar 27, 2025 - 11:59 PDT

Monitoring

nas-5-2 has been rebooted and verified to be back in service. It is taking a very high load of writes, so access will be sluggish until backed-up jobs catch up.
Posted Mar 27, 2025 - 09:39 PDT

Identified

nas-5-2 has crashed. Any home directories, or group directories, shared from there are currently hung. Admins are investigating.
Posted Mar 27, 2025 - 09:08 PDT
This incident affected: Storage.