This issue has been resolved; system administrators have fixed replication issues with the account provisioning process.
Posted Jul 23, 2025 - 14:25 PDT
Monitoring
System administrators have fixed an issue with the account synchronization process and will continue to monitor the database for inconsistencies. Users should now be able to log in without issue.
Posted Jul 23, 2025 - 09:10 PDT
Investigating
Some users report not being able to log into Farm's head node, but they can use Open OnDemand. System administrators are currently looking into the issue.