Farm's nas-6-1 having issues

Incident Report for Farm HPC cluster

Resolved

Continued monitoring shows that disabling the broken hard drive has resolved the issue.
Posted Mar 14, 2025 - 09:55 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 13, 2025 - 12:42 PDT

Monitoring

A faulty hard drive has been identified as the most likely cause of the NAS outage. This drive has been forced offline and admins are monitoring.
Posted Mar 13, 2025 - 12:41 PDT

Investigating

Farm's nas-6-1 is currently having issues. Admins are investigating.
Posted Mar 13, 2025 - 11:37 PDT
This incident affected: Login and Storage.