Quobyte Unavaiable

Incident Report for Farm HPC cluster

Monitoring

Quobyte storage is available again. We are continuing to monitor.
Posted Jul 25, 2025 - 10:31 PDT

Identified

Quobyte storage is unavailable. We have identified the problem and are working to return service.
Posted Jul 25, 2025 - 10:18 PDT
This incident affects: Storage.