Slurm not available

Incident Report for Farm HPC cluster

Resolved

Misconfigured Slurm entries caused the job scheduler to not start. System administrators fixed the issue.
Posted Jan 20, 2026 - 09:28 PST

Investigating

Slurm is not able to launch or view jobs. System administrators are currently looking into the issue.
Posted Jan 20, 2026 - 08:32 PST
This incident affected: Slurm.