Performance Degradation on Farm NAS-6-0
Incident Report for Farm HPC cluster
Resolved
NAS 6-0 storage appears healthy again.
Posted Nov 25, 2024 - 11:56 PST
Monitoring
A fix for storage nas-6-0 has been identified, and system administrators are monitoring the storage array for file system integrity.
Posted Nov 25, 2024 - 11:33 PST
Investigating
System administrators are seeing performance issues on storage device nas-6-0, possibly due to hard drive faults. We are currently looking into the issue to determine a root cause.
Posted Nov 25, 2024 - 08:34 PST
This incident affected: Storage.