Various software, including RStudio, still broken following maintenance window

Incident Report for Farm HPC cluster

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 14:19 PST

Identified

Sysadmins are actively working to restore software that is no longer working since the maintenance window. This includes, but is not limited to:
* RStudio (which also breaks Rstudio Server in OnDemand)
* Maker
* Braker
* BUSCO
* Spades
* multiqc
* nvhpc

Fixed:
* The 52 pre-built conda environments
* Julia
* apptainer
* OpenMPI (version 4.1.5)
Posted Jan 07, 2025 - 10:32 PST
This incident affected: Software.