nas-6-0 currently having issues
Incident Report for Farm HPC cluster
Resolved
nas-6-0 has been brought back into service and is correctly serving data again.
Posted Nov 14, 2024 - 13:19 PST
Investigating
nas-6-0 is currently having issues and not serving NFS data. Admins are investigating.
Posted Nov 14, 2024 - 09:42 PST
This incident affected: Login and Storage.